ProFys - systeemvereisten

VERSIE 1.03/2.0

  • Een IBM-compatibele computer met een Pentium processor of hoger;
  • 128 MByte RAM of meer (afhankelijk van het ge├»nstalleerde besturingssysteem);
  • een SVGA of compatibel scherm;
  • Microsoft Windows 2000 of hoger.

ProFys 1.03/2.0 is compatibel met Vista/7.


VERSIE 1.01

  • Een IBM-compatibele computer met een 80386 processor of hoger;
  • 1 MByte RAM of meer;
  • een VGA of compatibel scherm;
  • MS-DOS 3.3 of hoger of Microsoft Windows 3.1 of hoger.

ProFys 1.01 is niet compatibel met Vista/7!!!